HelpWithWindows | Windows Forum | RoseCitySoftware





Windows 98 > Getting Started With Windows 98


Dr. Watson

By: Arie Slob

Windows 98 includes a version of Dr. Watson, the Diagnostics software. However, Dr. Watson is not loaded at default, nor will you find an entry in the place where you would expect it: in the Programs > Accessories > System Tools.

To have Dr. Watson running all the time, create a shortcut in your \Windows\Start Menu\Programs\StartUp folder to the file \Windows\Drwatson.exe. When you restart your PC, you will see the Dr. Watson icon in the System tray (the indented part at the right on your Taskbar).Dr. Watson icon

If you only occasionally want to run Dr. Watson, you can also just type drwatson in the Run > Open dialog box (click Start > Run).

When you double-click this icon, Dr. Watson will create a snapshot of your system, and display any errors it finds.

If you choose View > Advanced View from the menu, you can see some information on the state of your system. Dr. Watson will sow you a Diagnostics, System, Tasks, Startup, Kernel Drivers, User Drivers, MS-DOS Drivers and a 16-bit Modules tab, with all kinds of information.

Dr. Watson

By default, Dr. Watson starts in Standard view, only showing the Diagnostics tab. If you want to start Dr. Watson in Advanced view by default, select View > Options from the menu, and in the View box, place a check-mark in the Open new windows in Advanced view.

You can save a Snapshot of your system by starting Dr. Watson and when it finishes with the snapshot, choose File > Save from the menu, give the file a name and click Save. To open a saved logfile you can select File > Open Log File... from the menu.

According to the Microsoft Help file, Dr. Watson was included to evaluate problems when you contact Microsoft technical Support for assistance.